One-Stop GIS Solution
HELP CENTRE

this is help center documentation.

Requirements to run vMAP

2 min Medium


What are the system requirements to run vMAP?

vMAP is a web-based application that is independent from your infrastructure, which enables you to access your GIS-based business data from any mainstream browser, including IE, Firefox, and Google Chrome.

What are the hardware requirements?

These requirements refer to the minimum hardware specifications your computer must possess in order to run vMAP successfully. If your computer does not meet these requirements, your computer may fail to run vMAP.

The minimum hardware requirements are 2G RAM; CPU 2-Core, 2GHz; 50GB (disk space).

Hardware recommendations are higher than minimum requirements. With the recommended hardware configuration, you can use vMAP smoothly.

Install Type

(Hardware)

Processor

CPU

RAM

Free Disk Space

Minimum

64-bit

2-core, 2.0 GHz

2 GB

50GB

Recommendations

64-bit

8-core, 2.0 GHz or higher

8 GB or higher

50GB or higher


If using multi-node and enterprise deployments, please contact vMAP for technical guidance.

What are the software requirements?

Since vMAP is a web-based application, there are some browser requirements. Use one of these browsers to run vMAP from your device.

vMAP informs its users of any browser upgrades by email and posts the information on the vMAP website.

Device

Operating System

Web Browser

 

Desktop

Windows, OSX, Linux
(Ubuntu 14.4/16.4, CentOS 6.5/7)

Internet Explorer 11+

Chrome 70+

Firefox 62+